分析家公式網,免費股票公式,股票軟件下載站 用戶登錄  |  用戶 注冊
過四峰加上畫線主圖
  • 軟件大。4.00 KB
  • 推薦星級:
  • 更新時間:2019-06-11 05:01:36
  • 軟件類別: 國產軟件 / 通達信公式
  • 軟件語言:簡體中文
  • 授權方式: 免費版
  • 聯系方式:暫無聯系方式
  • 官方主頁: Home Page
  • 點擊大圖:  【一鍵轉帖到論壇】
  • 插件情況:
  • 運行環境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相關Tags:過四峰加上畫線  
  • (0)0%
    (0)0%

軟件介紹

通達信公式過四峰加上畫線主圖

N:=40;
T:=BARSLAST(H<REF(H,1) AND REF(H,1)>REF(H,2));
HH:=REF(H,T+1);
LL:=FINDLOW(L,T=0,10,1);
LH:=SUM(H>REF(H,1),10);
ZF:=(HH-LL)/LL*100;
TT:=BARSLAST(T=0 AND ZF>20 AND LH>2);
T1:=SUMBARS(TT=0,1);
T2:=SUMBARS(TT=0,2);
T3:=SUMBARS(TT=0,3);
T4:=SUMBARS(TT=0,4);
H1:=REF(HH,T1-1);
H2:=REF(HH,T2-1);
H3:=REF(HH,T3-1);
H4:=REF(HH,T4-1);
AH:=MAX(MAX(MAX(H1,H2),H3),H4);
AL:=MIN(MIN(MIN(H1,H2),H3),H4);
BL:=AH/AL<1.15;
{分析家公式網m.shninghe.com.cn}
TJ:=COUNT(CROSS(C,H1),TT+1)=1 AND CROSS(C,H1);
TJ1:=H4<H3 AND H3<H2 AND H2<H1;
XG:=TJ AND BL AND T4<N AND TJ1;
XG1:=COUNT(XG,T4+1)=1 AND XG;
STICKLINE(XG1,H,L,0,1),COLORFFFFFF;
STICKLINE(XG1,C,O,3.2,0),COLOR555555;
STICKLINE(XG1,C,O,2.6,0),COLOR777777;
STICKLINE(XG1,C,O,1.9,0),COLOR999999;
STICKLINE(XG1,C,O,1.1,0),COLORCCCCCC;
STICKLINE(XG1,C,O,0.3,0),COLORCCDDBB;
DRAWICON(XG1,L*0.96,1);
QF4:=BACKSET(XG1,T4+1);
DT4:=BARSLAST(CROSS(QF4=1,0.5));
QF1:=BACKSET(XG1,T1+1);
DT1:=BARSLAST(CROSS(QF1=1,0.5));
ZG:=REFX(H,BARSNEXT(DT1=0));
DD:=LLV(L,DT4+1);
ZD:=REFX(DD,BARSNEXT(DT1=0));
ZFF:=(HHV(H,DT4+1)-LLV(L,DT4+1))/LLV(L,DT4+1)*100;
AA:=REFX(ZFF,BARSNEXT(DT1=0));
NOTEXT1:DRAWLINE(DT4=0,ZG,DT1=0,REF(H,DT1),1),COLORYELLOW;
NOTEXT2:DRAWLINE(DT4=0,ZD,DT1=0,REF(DD,DT1),0),COLORYELLOW;
STICKLINE(DT4=0,ZG,ZD,0,0),COLORYELLOW;
STICKLINE(DT1=0,REF(H,DT1),REF(DD,DT1),0,0),COLORYELLOW;
A:=VARCAT(VARCAT("箱體振幅:",VAR2STR(AA,2)),"﹪");
B:=VARCAT(VARCAT("突破價:",VAR2STR(ZG,2)),"元");
DRAWTEXT(DT4=0,NOTEXT2*0.96,A)COLORYELLOW;
DRAWTEXT(DT4=0,NOTEXT1*1.025,B)COLORYELLOW;

{
選股公式:

N:=40;
T:=BARSLAST(H<REF(H,1) AND REF(H,1)>REF(H,2));
HH:=REF(H,T+1);
LL:=FINDLOW(L,T=0,10,1);
LH:=SUM(H>REF(H,1),10);
ZF:=(HH-LL)/LL*100;
TT:=BARSLAST(T=0 AND ZF>20 AND LH>2);
T1:=SUMBARS(TT=0,1);
T2:=SUMBARS(TT=0,2);
T3:=SUMBARS(TT=0,3);
T4:=SUMBARS(TT=0,4);
H1:=REF(HH,T1-1);
H2:=REF(HH,T2-1);
H3:=REF(HH,T3-1);
H4:=REF(HH,T4-1);
AH:=MAX(MAX(MAX(H1,H2),H3),H4);
AL:=MIN(MIN(MIN(H1,H2),H3),H4);
BL:=AH/AL<1.15;
TJ:=COUNT(CROSS(C,H1),TT+1)=1 AND CROSS(C,H1);
TJ1:=H4<H3 AND H3<H2 AND H2<H1;
A:=TJ AND BL AND T4<N AND TJ1;
XG:COUNT(A,T4+1)=1 AND A;
}

下載地址(點擊下圖進入下載地址網頁)

    過四峰加上畫線主圖下載

·上一軟件:昔日重現選股
·下一軟件:通達信公式新量能飽和

軟件評論評論內容只代表網友觀點,與本站立場無關!

   評論摘要(共 0 條,得分 0 分,平均 0 分) 查看完整評論

下載說明

* 下載方法:點擊上面的綠色圖片(圖片有“下載地址”文字),就新開一個頁面,點擊“本地高速下載”,或者點擊文字“下載地址1”即可下載軟件

* 本網站提供各類股票軟件(大智慧股票軟件 股票軟件哪個好 股票軟件下載 通達信股票軟件 同花順軟件 飛狐軟件 文華軟件 期貨軟件 手機炒股軟件 指南針股票軟件 東方財富通)和各種股票軟件公式指標(大智慧公式 通達信公式 同花順公式 操盤手公式 文華公式 飛狐公式 等等股票公式 股票價格計算公式 股票公式網 股票公式大全 股票公式論壇),還有各類股票書籍(股票入門書籍下載 股票書籍下載 股票書籍免費下載),都網上搜集轉載可以免費下載
* 請一定升級到最新版WinRAR才能正常解壓本站提供的軟件!

本網提供的公式文件說明:
* alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
* exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
* tnc和tni格式股票公式,僅可以用通達信新引入使用,例如可以用通達信股票軟件引入使用;
* tne,tn6格式公式,可以用通達信公式編輯器5.0版導入,推薦通達信短線極品版本;
* hxf格式股票公式,僅可以用同花順股票軟件引入使用。
以上的各種軟件都可以在本網股票軟件欄目找到并下載!

* 關于股票公式時間限制,如果在引入大智慧公式,交易師公式或者飛狐公式的時候,發現公式名稱欄是空白的,這時候調整電腦時間到1997年,又能出現公式名稱 ,并且能正常顯示,可能是公式使用期限已過。
* 關于公式解密收費解密大智慧公式(FNC格式)大智慧股票池,同花順公式(hxf格式),操盤手公式(daf),飛狐公式(alg),博易大師公式,文華公式等等源碼,可解密完全加密定向加密公式或延時,收費服務無意勿擾,聯系QQ984388831。

* 關于股票公式源碼編輯
本網提供的源碼,一般都可以編輯成公式,如果不明白公式的編輯,在本頁右側教程錄像可參考,或者找公式教程資料學習,請搜索:教程

* 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!
* 站內提供的所有軟件包含和諧及注冊碼均是由網上搜集,若侵犯了你的版權利益,敬請來信通知我們!

關于本站 | 網站幫助 | 廣告合作 | 下載聲明 | 友情連接 | 網站地圖 |

聲明:本站所有股票軟件、股票書籍和股票新聞均免費。站內所有廣告,如有收費行為,均與本站無任何關系!請網友小心謹慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
頁面執行時間:4,482.42200 毫秒
葡京赌场官方网站 磐安县| 安阳市| 牙克石市| 革吉县| 朝阳县| 嫩江县| 汤原县| 吉隆县| 临江市| 齐齐哈尔市| 永兴县| 南和县| 喜德县| 土默特右旗| 临澧县| 阿尔山市| 民权县| 平和县| 龙井市| 明光市| 苍南县| 蒙山县| 蓬溪县| 贵港市| 屏山县| 遂溪县| 于田县| 洪湖市| 安义县| 清镇市| 仁布县| 诸城市| 张家口市| 汉川市| 喀喇| 乌鲁木齐县| 岳阳县| 隆昌县| 库尔勒市| 浦北县| 阳原县| 泰和县| 商河县| 西和县| 肥城市| 缙云县| 慈溪市| 夏河县| 壶关县| 赞皇县| 汪清县| 辽中县| 丰镇市| 新津县| 社会| 同心县| 深泽县| 探索| 威海市| 临清市| 微山县| 山阴县| 那曲县| 济宁市| 凤山市| 固始县| 桃园县| 华坪县| 沙洋县| 邢台市| 巧家县| 尼玛县| 逊克县| 准格尔旗| 南皮县| 庆云县| 河东区| 枣阳市| 察隅县| 东至县| 虞城县| 庄河市| 平利县| 伊春市| 高尔夫| 杭锦后旗| 孝感市| 乌兰察布市| 微博| 龙陵县| 南城县| 祁东县| 武川县| 河间市| 长治县| 华容县| 敖汉旗| 景泰县| 台东县| 沛县| 乌拉特中旗| 三门峡市| 务川| 石渠县| 德兴市| 应城市| 石林| 景德镇市| 行唐县| 江川县| 浦江县| 垫江县| 青田县| 天台县| 松阳县| 汉川市| 望谟县| 全椒县| 宁城县| 丹寨县| 抚州市| 东安县| 齐河县| 卢湾区| 营山县| 房山区| 云安县| 卓尼县| 嘉义市| 城固县| 济宁市| 五指山市| 横山县| 鹰潭市| 宁化县| 孙吴县| 大理市|