分析家公式網,免費股票公式,股票軟件下載站 用戶登錄  |  用戶注冊
十全十美十指金叉 - 大智慧L2版
  • 軟件大小:10.0 KB
  • 推薦星級:
  • 更新時間:2009-03-21 19:38:13
  • 軟件類別: 國產軟件 / 大智慧L2公式
  • 軟件語言:簡體中文
  • 授權方式: 解密版
  • 聯系方式:暫無聯系方式
  • 官方主頁: Home Page
  • 點擊大圖:  【一鍵轉帖到論壇】
  • 插件情況:
  • 運行環境:Win9X/2000/XP/2003/
  • 相關Tags:股票公式 股票軟件
  • (19)29%
    (46)71%

軟件簡介

{十全十美十指金叉 - 大智慧L2版}

{用法不需要多說了,十項指標金叉,PS:可惜的是滬深兩市除了中小板流暢外,其它的股有點卡,各位兄弟姐妹看看哪的問題,請指正,如果你股票賺錢了是否想升級一下你的電腦,讓指標運行流暢點}
input:N1(3,1,100),N2(5,1,100),N3(9,1,100),N4(13,1,100),N5(21,1,100),N6(34,1,100);
DIFF:=EMA(CLOSE,N3)-EMA(CLOSE,N4);
DEA:=EMA(DIFF,N2);
DRAWICON(DIFF>DEA,1,7),ALIGN1;
DRAWICON(DIFF<DEA,1,8),ALIGN1;
DRAWTEXT(BARSTATUS=2,1,'  MACD'),COLORFFFFFF;
A1:=DIFF>DEA;
RSV1:=(CLOSE-LLV(LOW,N3))/(HHV(HIGH,N3)-LLV(LOW,N3))*100;
K:=SMA(RSV1,N1,1);
D:=SMA(K,N1,1);
DRAWICON(K>D,2,7),ALIGN1;
DRAWICON(K<D,2,8),ALIGN1;
DRAWTEXT(BARSTATUS=2,2,'  KDJ'),COLORFFFFFF;
A2:=K>D;
LC:=REF(CLOSE,1);
RSI1:=(SMA(MAX(CLOSE-LC,0),N2,1))/(SMA(ABS(CLOSE-LC),N2,1))*100;
RSI2:=(SMA(MAX(CLOSE-LC,0),N4,1))/(SMA(ABS(CLOSE-LC),N4,1))*100;
DRAWICON(RSI1>RSI2,3,7),ALIGN1;
DRAWICON(RSI1<RSI2,3,8),ALIGN1;
DRAWTEXT(BARSTATUS=2,3,'  RSI'),COLORFFFFFF;
A3:=RSI1>RSI2;
RSV:=-(HHV(HIGH,N4)-CLOSE)/(HHV(HIGH,N4)-LLV(LOW,N4))*100;
LWR1:=SMA(RSV,N1,1);
LWR2:=SMA(LWR1,N1,1);
DRAWICON(LWR1>LWR2,4,7),ALIGN1;
DRAWICON(LWR1<LWR2,4,8),ALIGN1;
DRAWTEXT(BARSTATUS=2,4,'  LW&R'),COLORFFFFFF;
A4:=LWR1>LWR2;
BBI:=(MA(CLOSE,N1)+MA(CLOSE,N2)+MA(CLOSE,N3)+MA(CLOSE,N4))/4;
DRAWICON(CLOSE>BBI,5,7),ALIGN1;
DRAWICON(CLOSE<BBI,5,8),ALIGN1;
DRAWTEXT(BARSTATUS=2,5,'  BBI'),COLORFFFFFF;
A5:=CLOSE>BBI;
MTM:=CLOSE-REF(CLOSE,1);
MMS:=100*EMA(EMA(MTM,N2),N1)/EMA(EMA(ABS(MTM),N2),N1);
MMM:=100*EMA(EMA(MTM,N4),N3)/EMA(EMA(ABS(MTM),N4),N3);
DRAWICON(MMS>MMM,6,7),ALIGN1;
DRAWICON(MMS<MMM,6,8),ALIGN1;
DRAWTEXT(BARSTATUS=2,6,'  ZLMM'),COLORFFFFFF;
A6:=MMS>MMM;
BIAS:=(C-MA(C,N2))/MA(C,N2);
DIF:=(BIAS-REF(BIAS,16));
DBCD:=SMA(DIF,76,1);
MM:=MA(DBCD,5);
DRAWICON(DBCD>MM ,7,7),ALIGN1;
DRAWICON(DBCD<MM,7,8),ALIGN1;
DRAWTEXT(BARSTATUS=2,7,'  DBCD'),COLORFFFFFF;
A7:=DBCD>MM;
持股:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK0,COLORRED;
支撐:LLV(持股,3),LINETHICK0,COLOR00FFFF;
下跌:MA(持股,12),COLOR6B8E23,LINETHICK0;
轉向:=CROSS(持股,下跌){ AND 下跌<30};
MA1:=MA(持股,5);
向下:=CROSS(MA1,持股) AND MA1>80;
DRAWICON(持股>下跌 ,8,7),ALIGN1;
DRAWICON(持股<下跌,8,8),ALIGN1;
DRAWTEXT(BARSTATUS=2,8,'  CGZ'),COLORFFFFFF;
{分析家公式網 http://m.shninghe.com.cn 整理}
A8:=持股>下跌;
mtm:=c-ref(c,1);
ZLGJ:=100*ema(ema(mtm,N3),N3)/ema(ema(abs(mtm),N3),N3);
MAZL:=MA(ZLGJ,5);
DRAWICON(ZLGJ>MAZL,9,7),ALIGN1;
DRAWICON(ZLGJ<MAZL,9,8),ALIGN1;
A9:=ZLGJ>MAZL;
DRAWTEXT(BARSTATUS=2,9,'  ZLGJ'),COLORFFFFFF;
PJJ:=DMA((HIGH+LOW+CLOSE*2)/4,0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XVL:=IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2));
HSL:=(XVL/20)/1.15;
攻擊流量:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
GJJ:=EMA(攻擊流量,8);
LLJX:=EMA(攻擊流量,3);
資金流量:LLJX,LINETHICK0,COLOR0000FF;
DRAWICON(資金流量>0,10,7),ALIGN1;
DRAWICON(資金流量<0,10,8),ALIGN1;
A10:=資金流量>0;
DRAWTEXT(BARSTATUS=2,10,'  ZJL'),COLORFFFFFF;
指導線:(A1+A2+A3+A4+A5+A6+A7+A8+A9+A10),linethick2,COLORFFFF00;
選股:IF(指導線 >6,1,0),linethick3,ColorFF00FF;{
(A1 AND A2 AND A3 AND A4 AND A5 AND A6 AND A7 AND A8 AND A9 AND A10),COLORFFFF00;
買入:A1 AND A2 AND A3 AND A4 AND A5 AND A6 AND A7 AND A8 AND A9 AND A10=1
AND REF(A1 AND A2 AND A3 AND A4 AND A5 AND A6 AND A7 AND A8 AND A9 AND A10,1)=0,COLORFFFF00;};


 

下載地址(點擊上圖是廣告,點擊下圖進入下載地址網頁)

    十全十美十指金叉 - 大智慧L2版下載

·上一軟件:投機至尊-投機指標
·下一軟件:量神三合一公式

軟件評論評論內容只代表網友觀點,與本站立場無關!

   評論摘要(共 0 條,得分 0 分,平均 0 分) 查看完整評論

下載說明

* 下載方法:點擊上面的綠色圖片(圖片有“下載地址”文字),就新開一個頁面,點擊“本地高速下載”,或者點擊文字“下載地址1”即可下載軟件

* 本網發布的公式指標和股票軟件絕大部分是來源于各大論壇,例如:理想論壇,老錢莊,創幻,MACD等論壇,謝謝各位老師的原創軟件。為了達到最快的下載速度,推薦使用網際快車迅雷下載本站軟件。
* 請一定升級到最新版WinRAR3.61才能正常解壓本站提供的軟件!

本網提供的公式文件說明:
* alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
* exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
* tnc格式股票公式,可以用通達信股票軟件引入使用;
* tni格式股票公式,僅可以用通達信新版本引入使用例如通達信v6.05以上版本,通達 信老版本不能引入;
* hxf格式股票公式,僅可以用同花順股票軟件引入使用。
以上的各種軟件都可以在本網股票軟件欄目找到并下載!

* 關于股票公式時間限制,如果在引入公式的時候,發現公式名稱欄是空白的,這時候調整電腦時間到1997年,又能出現公式名稱 ,并且能正常顯示,可能是公式使用期限已過。
* 關于公式解密收費破解FNC大智慧公式;破 解hxf同花順,daf操盤手,alg飛狐等原碼,可解密完全加密定向加密公式或延時,收費服務無意勿擾,聯系QQ984388831。

* 關于股票公式源碼編輯
本網提供的源碼,一般都可以編輯成公式,如果不明白公式的編輯,在本網就可以有資 料說明編寫過程,請搜索:教程

* 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!
* 站內提供的所有軟件包含破解及注冊碼均是由網上搜集,若侵犯了你的版權利益,敬請來信通知我們!

關于本站 | 網站幫助 | 廣告合作 | 下載聲明 | 友情連接 | 網站地圖 |

特別聲明:本站不招任何收費會員,站內所有廣告其網站的一切言行均與本站無關,請廣大網友小心謹慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
頁面執行時間:140.62500 毫秒
網站備案信息:蘇ICP備12037878號
葡京赌场官方网站 辽宁省| 石家庄市| 灵川县| 盐亭县| 六枝特区| 托里县| 浦县| 晋宁县| 德安县| 阿克| 扎赉特旗| 文安县| 连江县| 仪征市| 镇巴县| 灵璧县| 华宁县| 嘉祥县| 宜君县| 罗平县| 临沂市| 冷水江市| 敦化市| 通江县| 沭阳县| 绥芬河市| 荣昌县| 孟津县| 克东县| 建阳市| 九龙城区| 宜川县| 营口市| 涿州市| 阿鲁科尔沁旗| 皋兰县| 吉木萨尔县| 东乡族自治县| 株洲市| 长沙市| 中卫市| 东台市| 洪雅县| 平阳县| 扎囊县| 溆浦县| 霍林郭勒市| 绍兴市| 平遥县| 九龙县| 舟山市| 平武县| 永丰县| 巩留县| 彩票| 大港区| 大方县| 广平县| 合山市| 景洪市| 称多县| 阳山县| 辽宁省| 宜良县| 乾安县| 海盐县| 盖州市| 新绛县| 嘉鱼县| 房产| 焦作市| 商都县| 蕉岭县| 万州区| 宁河县| 依兰县| 泸定县| 剑川县| 泾源县| 乌海市| 榆中县| 富源县| 防城港市| 博罗县| 阿克苏市| 军事| 芦溪县| 当雄县| 岳西县| 东至县| 珠海市| 义马市| 峡江县| 于都县| 巴青县| 南木林县| 内乡县| 五大连池市| 穆棱市| 当雄县| 昆明市| 牡丹江市| 石棉县| 平乡县| 阿坝| 循化| 伊宁市| 延津县| 临颍县| 吴旗县| 嫩江县| 香格里拉县| 丰台区| 岱山县| 白银市| 婺源县| 星子县| 会宁县| 铁岭县| 久治县| 沾益县| 九江县| 金平| 双鸭山市| 克什克腾旗| 溧阳市| 山西省| 鹤壁市| 江安县| 长岛县| 潞城市| 天镇县| 韶山市| 股票| 合水县| 丰镇市| 敦煌市|