分析家公式網,免費股票公式,股票軟件下載站 用戶登錄  |  用戶 注冊
大智慧分時圖疊加3日K線公式源碼
  • 軟件大小:2.00 KB
  • 推薦星級:
  • 更新時間:2019-06-10 01:37:31
  • 軟件類別: 國產軟件 / 大智慧L2公式
  • 軟件語言:簡體中文
  • 授權方式: 免費版
  • 聯系方式:暫無聯系方式
  • 官方主頁: Home Page
  • 點擊大圖:  【一鍵轉帖到論壇】
  • 插件情況:
  • 運行環境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相關Tags:股票公式 股票軟件
  • (0)0%
    (0)0%

軟件介紹

 {引用日線}

JC:C;
JO:O;
JH:H;
JL:L;
JC1:REF(C,1);
JO1:REF(O,1);
JH1:REF(H,1);
JL1:REF(L,1);
JC2:REF(C,2);
JO2:REF(O,2);
JH2:REF(H,2);
JL2:REF(L,2);
JC3:REF(C,3);
JC4:REF(C,4);
JC5:REF(C,5);
 
 
INPUT: 上下調整(400,50,1000),左右調整(550,150,1000),打開關閉(3,0,3);
{日K線引用}{www.70822.com}
if 打開關閉>0 then begin
 
JC:="引用日線.JC#day";
JO:="引用日線.JO#day";
JH:="引用日線.JH#day";
JL:="引用日線.JL#day";
 
JC1:="引用日線.JC1#day";JO1:="引用日線.JO1#day";JH1:="引用日線.JH1#day";JL1:="引用日線.JL1#day";
 
JC2:="引用日線.JC2#day";JO2:="引用日線.JO2#day";JH2:="引用日線.JH2#day";JL2:="引用日線.JL2#day";
 
JC3:="引用日線.JC3#day";
 
YT1:=JC>JC1 AND JC=JO;
YT2:=JC<=JC1 AND JC=JO;
 
YT3:=JC1>JC2 AND JC1=JO1;
YT4:=JC1<=JC2 AND JC1=JO1;
 
YT5:=JC2>JC3 AND JC2=JO2;
YT6:=JC2<=JC3 AND JC2=JO2;
 
{昨收陽}
JJCA1:=IF(ABS(JC1-JO1)>0.015,JC1/JO1*2000-2000,5);
JJHA1:=JH1/JC1*2000-2000;
JJLA1:=JO1/JL1*2000-2000;
JWA1:=JC1-JO1>0 OR YT3>0;
if JWA1>0 then begin
DRAWRECTREL(左右調整,上下調整-JJCA1,左右調整+17,上下調整,0),COLOR4535FF;
DRAWRECTREL(左右調整+8,上下調整-JJCA1-JJHA1,左右調整+9,上下調整-JJCA1,0),COLOR5040FF;
DRAWRECTREL(左右調整+8,上下調整,左右調整+9,上下調整+JJLA1,0),COLOR5040FF;
end;
JZST:=STRFIND(stkname,'S',1) AND JC1/JC2>=1.048;
JZTB:=JC1/JC2>=1.0994 OR JZST;
if JZTB>0 then begin
DRAWRECTREL(左右調整+2,上下調整-JJCA1+2,左右調整+15,上下調整-2,RGB(255,255,0)),COLORYELLOW;
end;
{昨收陰}
JJHA2:=JH1/JO1*2000-2000;
JJLA2:=JC1/JL1*2000-2000;
JWA2:=JO1-JC1>0 OR YT4>0;
if JWA2>0 then begin 
DRAWRECTREL(左右調整,上下調整,左右調整+17,上下調整-JJCA1,RGB(0,255,255)),COLORFFFF00;
DRAWRECTREL(左右調整+8,上下調整-JJHA2,左右調整+9,上下調整-JJCA1,RGB(0,255,255)),COLORFFFF00;
DRAWRECTREL(左右調整+8,上下調整-JJCA1,左右調整+9,上下調整-JJCA1+JJLA2,RGB(0,255,255)),COLORFFFF00;
end;
JZST1:=STRFIND(stkname,'S',1) AND JC1/JC2<=0.953;
JZTB1:=JC1/JC2<=0.902 OR JZST1;
if JZTB1>0 then begin
DRAWRECTREL(左右調整+2,上下調整+2,左右調整+15,上下調整-JJCA1-2,RGB(255,255,255)),COLORFFFFFF;
end;
{前收陽}
JJCB1:=IF(ABS(JC2-JO2)>0.015,JC2/JO2*2000-2000,5);
JJHB1:=JH2/JC2*2000-2000;
JJLB1:=JO2/JL2*2000-2000;
JZKB1:=JO1/JC2*2000-2000;
QSYB1:=上下調整+JZKB1;
JWB1:=(JC2-JO2>0 OR YT5>0);
if JWB1>0 then begin 
DRAWRECTREL(左右調整-23,QSYB1+JJCB1,左右調整-6,QSYB1,0),COLOR4535FF;
DRAWRECTREL(左右調整-15,QSYB1-JJHB1,左右調整-14,QSYB1,0),COLOR5040FF;
DRAWRECTREL(左右調整-15,QSYB1+JJCB1+JJLB1,左右調整-14,QSYB1+JJCB1,0),COLOR5040FF;
end;
JZST2:=STRFIND(stkname,'S',1) AND JC2/JC3>=1.048;
JZTB2:=JC2/JC3>=1.0994 OR JZST2;
if JZTB2>0 then begin
DRAWRECTREL(左右調整-21,QSYB1+JJCB1-2,左右調整-8,QSYB1+2,RGB(255,255,0)),COLORYELLOW;
end;
{前收陰}
JJHB2:=JH2/JO2*2000-2000;
JJLB2:=JC2/JL2*2000-2000;
JWB2:=(JO2-JC2>0 OR YT6>0);
if JWB2>0 then begin 
DRAWRECTREL(左右調整-23,QSYB1+JJCB1,左右調整-6,QSYB1,RGB(0,255,255)),COLORFFFF00;
DRAWRECTREL(左右調整-15,QSYB1+JJCB1-JJHB2,左右調整-14,QSYB1+JJCB1,RGB(0,255,255)),COLORFFFF00;
DRAWRECTREL(左右調整-15,QSYB1,左右調整-14,QSYB1+JJLB2,RGB(0,255,255)),COLORFFFF00;
end;
JZST3:=STRFIND(stkname,'S',1) AND JC2/JC3<=0.953;
JZTB3:=JC2/JC3<=0.902 OR JZST3;
if JZTB3>0 then begin
DRAWRECTREL(左右調整-21,QSYB1+JJCB1+2,左右調整-8,QSYB1-2,RGB(255,255,255)),COLORFFFFFF;
end;
{今收陽}
JJCC1:=IF(ABS(JC-JO)>0.015,JC/JO*2000-2000,5);
JJHC1:=JH/JC*2000-2000;
JJLC1:=JO/JL*2000-2000;
JZKC1:=JO/JC1*2000-2000;
QSYC1:=上下調整-JJCA1-JZKC1;
JWC1:=(JC-JO>0 OR YT1>0);
if JWC1>0 then begin 
DRAWRECTREL(左右調整+23,QSYC1-JJCC1,左右調整+40,QSYC1,0),COLOR4535FF;
DRAWRECTREL(左右調整+31,QSYC1-JJCC1-JJHC1,左右調整+32,QSYC1-JJCC1,0),COLOR5040FF;
DRAWRECTREL(左右調整+31,QSYC1,左右調整+32,QSYC1+JJLC1,0),COLOR5040FF;
end;
JZST4:=STRFIND(stkname,'S',1) AND JC/JC1>=1.048;
JZTB4:=JC/JC1>=1.0994 OR JZST4;
if JZTB4>0 then begin
DRAWRECTREL(左右調整+25,QSYC1-JJCC1+2,左右調整+38,QSYC1-2,RGB(255,255,0)),COLORYELLOW;
end;
 
{今收陰}
JJHC2:=JH/JO*2000-2000;
JJLC2:=JC/JL*2000-2000;
JWC2:=(JO-JC>0 OR YT2>0);
if JWC2>0 then begin 
DRAWRECTREL(左右調整+23,QSYC1,左右調整+40,QSYC1-JJCC1,RGB(0,255,255)),COLORFFFF00;
DRAWRECTREL(左右調整+31,QSYC1-JJHC2,左右調整+32,QSYC1,RGB(0,255,255)),COLORFFFF00;
DRAWRECTREL(左右調整+31,QSYC1-JJCC1,左右調整+32,QSYC1-JJCC1+JJLC2,RGB(0,255,255)),COLORFFFF00;
end;
JZST5:=STRFIND(stkname,'S',1) AND JC/JC1<=0.953;
JZTB5:=JC/JC1<=0.902 OR JZST5;
if JZTB5>0 then begin
DRAWRECTREL(左右調整+25,QSYC1+2,左右調整+38,QSYC1-JJCC1-2,RGB(255,255,255)),COLORFFFFFF;
end;

下載地址(點擊下圖進入下載地址網頁)

    大智慧分時圖疊加3日K線公式源碼下載

軟件評論評論內容只代表網友觀點,與本站立場無關!

   評論摘要(共 0 條,得分 0 分,平均 0 分) 查看完整評論

下載說明

* 下載方法:點擊上面的綠色圖片(圖片有“下載地址”文字),就新開一個頁面,點擊“本地高速下載”,或者點擊文字“下載地址1”即可下載軟件

* 本網站提供各類股票軟件(大智慧股票軟件 股票軟件哪個好 股票軟件下載 通達信股票軟件 同花順軟件 飛狐軟件 文華軟件 期貨軟件 手機炒股軟件 指南針股票軟件 東方財富通)和各種股票軟件公式指標(大智慧公式 通達信公式 同花順公式 操盤手公式 文華公式 飛狐公式 等等股票公式 股票價格計算公式 股票公式網 股票公式大全 股票公式論壇),還有各類股票書籍(股票入門書籍下載 股票書籍下載 股票書籍免費下載),都網上搜集轉載可以免費下載
* 請一定升級到最新版WinRAR才能正常解壓本站提供的軟件!

本網提供的公式文件說明:
* alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
* exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
* tnc和tni格式股票公式,僅可以用通達信新引入使用,例如可以用通達信股票軟件引入使用;
* tne,tn6格式公式,可以用通達信公式編輯器5.0版導入,推薦通達信短線極品版本;
* hxf格式股票公式,僅可以用同花順股票軟件引入使用。
以上的各種軟件都可以在本網股票軟件欄目找到并下載!

* 關于股票公式時間限制,如果在引入大智慧公式,交易師公式或者飛狐公式的時候,發現公式名稱欄是空白的,這時候調整電腦時間到1997年,又能出現公式名稱 ,并且能正常顯示,可能是公式使用期限已過。
* 關于公式解密收費解密大智慧公式(FNC格式)大智慧股票池,同花順公式(hxf格式),操盤手公式(daf),飛狐公式(alg),博易大師公式,文華公式等等源碼,可解密完全加密定向加密公式或延時,收費服務無意勿擾,聯系QQ984388831。

* 關于股票公式源碼編輯
本網提供的源碼,一般都可以編輯成公式,如果不明白公式的編輯,在本頁右側教程錄像可參考,或者找公式教程資料學習,請搜索:教程

* 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!
* 站內提供的所有軟件包含和諧及注冊碼均是由網上搜集,若侵犯了你的版權利益,敬請來信通知我們!

關于本站 | 網站幫助 | 廣告合作 | 下載聲明 | 友情連接 | 網站地圖 |

聲明:本站所有股票軟件、股票書籍和股票新聞均免費。站內所有廣告,如有收費行為,均與本站無任何關系!請網友小心謹慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
頁面執行時間:5,843.75000 毫秒
葡京赌场官方网站 林甸县| 宕昌县| 蕲春县| 焉耆| 祁连县| 江华| 宁陕县| 新乡县| 大安市| 黄骅市| 县级市| 梅州市| 离岛区| 红安县| 新晃| 秀山| 保山市| 宿州市| 乐平市| 金沙县| 策勒县| 道孚县| 那坡县| 萨迦县| 吉木乃县| 四子王旗| 军事| 麻江县| 衡阳市| 无极县| 新野县| 泰州市| 玉龙| 鹤岗市| 水城县| 和林格尔县| 成安县| 开鲁县| 耒阳市| 炉霍县| 海晏县| 禄劝| 临潭县| 玛多县| 岚皋县| 彭山县| 壤塘县| 美姑县| 古蔺县| 饶平县| 都安| 东乡县| 炎陵县| 灌阳县| 蚌埠市| 陈巴尔虎旗| 富顺县| 潢川县| 页游| 清水河县| 邹城市| 霍城县| 渑池县| 伊宁市| 交口县| 博白县| 吴旗县| 闻喜县| 遂平县| 商都县| 泾源县| 剑川县| 名山县| 方正县| 绵竹市| 巢湖市| 锦州市| 陆川县| 东山县| 铅山县| 秦安县| 平舆县| 清水河县| 遂昌县| 青田县| 仲巴县| 泊头市| 即墨市| 宜宾县| 常德市| 长武县| 广宁县| 大悟县| 长海县| 襄汾县| 邻水| 曲阜市| 新干县| 咸宁市| 山西省| 巍山| 苏州市| 齐河县| 浦城县| 砚山县| 富源县| 天祝| 尖扎县| 滨州市| 石景山区| 永济市| 信阳市| 称多县| 古田县| 思茅市| 稻城县| 吉木萨尔县| 饶河县| 和硕县| 西昌市| 永川市| 堆龙德庆县| 东源县| 阿拉善右旗| 沧州市| 钟山县| 黑龙江省| 伊吾县| 霍邱县| 石景山区| 淮滨县| 忻州市| 武夷山市| 海丰县| 胶南市| 齐河县| 当阳市|