分析家公式網,免費股票公式,股票軟件下載站 用戶登錄  |  用戶 注冊
【WHK觀音點化】副圖
  • 軟件大小:3.00 KB
  • 推薦星級:
  • 更新時間:2010-04-05 11:30:32
  • 軟件類別: 國產軟件 / 飛狐公式
  • 軟件語言:簡體中文
  • 授權方式: 免費版
  • 聯系方式:暫無聯系方式
  • 官方主頁: Home Page
  • 點擊大圖:  【一鍵轉帖到論壇】
  • 插件情況:
  • 運行環境:Win9X/Win2000/WinXP/Win2003/
  • 相關Tags:股票公式 股票軟件
  • (2)22%
    (7)78%

軟件介紹

【WHK觀音點化】  V8.0808(奧運至尊版)

DRAWGBK(C, COLORRGB(000,80,120), COLORRGB(250,250,250),1);
//大盤狀態
X:=IF(DATATYPE=6,2,5);
PARTLINE(c,X),Colorddddff,linethick3;
P綜價:=(INDEXH+INDEXL+INDEXO+3*INDEXC)/6;
P多空線:=(WMA(P綜價,2)+WMA(P綜價,4)+WMA(P綜價,6)+WMA(P綜價,8))/4;
P短線多空對峙位:=(P多空線-LLV(P多空線,30))/(HHV(P多空線,30)-LLV(P多空線,30))*10;
PK短:=SMA(P短線多空對峙位,3,1);
Pd短:=SMA(PK短,3,1);
PJ短:=3*PK短-2*PD短;
PJ短a:=IF(PJ短>10,10,PJ短);
PJ短b:=IF(PJ短a<0,0,PJ短a);
P均J短b:=Sma(PJ短b,2,1);
大盤福緣:P均J短b>=REF(P均J短b,1),COLOR0033ff,linethick0;
大盤緣盡:NOT(大盤福緣),COLORWHITE,linethick0;
//弱態描述
苦難眾生:EMA((1-WINNER(C)),21)*10,Color008800;
金色圣泉:HHV(苦難眾生,3)>苦難眾生,color0099dd,linethick0;
FILLRGN(金色圣泉,HHV(苦難眾生,3),0),color0099dd;
FILLRGN(苦難眾生>0,苦難眾生,0),color555500;
FILLRGN(苦難眾生>9.5,苦難眾生,9.5),color00eeff;
觀音湖:苦難眾生<X,Color00aaaa,linethick0;
FILLRGN(觀音湖,X,苦難眾生),Color00aaaa;
漲二成仍套比:=(1-winner(1.2*c))*10;
漲二成五仍套比:=(1-winner(1.25*c))*10;
漲三成仍套比:=(1-winner(1.3*c))*10;
漲四成仍套比:=(1-winner(1.4*c))*10;
漲五成仍套比:=(1-winner(1.5*c))*10;
FILLRGN(漲二成仍套比,漲二成仍套比,0),Color66ee66;
FILLRGN(漲二成五仍套比,漲二成五仍套比,0),Color33aa33;
FILLRGN(漲三成仍套比,漲三成仍套比,0),Color007700;
FILLRGN(漲四成仍套比,漲四成仍套比,0),Color005500;
FILLRGN(漲五成仍套比,漲五成仍套比,0),Color003300;
//大底判斷
佛珠:(C-MA(C,34))/MA(C,34)<-0.382 OR C/MA(C,60)<0.618,COLORred,linethick0;
//長線波動與短線波動的描述
綜價:=(H+L+O+3*C)/6;
多空線:=(WMA(綜價,2)+WMA(綜價,4)+WMA(綜價,8)+WMA(綜價,16))/4;
長線多空對峙位:=(多空線-LLV(多空線,120))/(HHV(多空線,120)-LLV(多空線,120))*10;
K長:=SMA(長線多空對峙位,21,1);
D長:=SMA(K長,21,1);
J長:=3*K長-2*D長;
J長a:=IF(J長>10,10,J長);
J長b:=IF(J長a<0,0,J長a);
均J長b:=Sma(J長b,2,1);
虔心向佛:均J長b>=REF(均J長b,1),ColorFF63DB,linethick0;
短線多空對峙位:=(多空線-LLV(多空線,30))/(HHV(多空線,30)-LLV(多空線,30))*10;
K短:=SMA(短線多空對峙位,3,1);
d短:=SMA(K短,3,1);
J短:=3*K短-2*D短;
J短a:=IF(J短>10,10,J短);
J短b:=IF(J短a<0,0,J短a);
均J短b:=Sma(J短b,2,1);
觀音指點:CROSS(均J短b,REF(均J短b,1)) AND K短<5,Coloryellow,linethick0;
福緣:均J短b>=REF(均J短b,1),COLORRED,linethick0;
緣盡:NOT(福緣),COLORWHITE,linethick0;
觀音點化:FILTER(觀音湖 AND COUNT(觀音湖,2)=1,5),COLOR0033FF,linethick0;
//強勢描述
N1:=IF(DATATYPE=6,13,IF(DATATYPE=7,4,2));
N2:=IF(DATATYPE=6,21,IF(DATATYPE=7,6,3));
N3:=IF(DATATYPE=6,34,IF(DATATYPE=7,8,4));
乖離13:=10-wma((C-ma(C,N1))/ma(C,N1),5)*10;
乖離21:=10-wma((C-ma(C,N2))/ma(C,N2),5)*10;
乖離34:=10-wma((C-ma(C,N3))/ma(C,N3),5)*10;
可羽化:=乖離13<10;
羽化:可羽化 AND 乖離13<REF(乖離13,1),linethick0,COLORFF76FF;
可飛升:=乖離21<10;
飛升:可飛升 AND 乖離21<REF(乖離21,1) AND 乖離21<乖離13,linethick0,COLOR00389A;
可成仙:=乖離34<10;
成仙:乖離34<REF(乖離34,1) AND 可成仙 AND 乖離34<乖離21,linethick0,COLOR00BEFF;
FILLRGN(可成仙,乖離34,10),COLOR00389A;
FILLRGN(成仙,乖離34,10),COLOR00BEFF;
FILLRGN(可飛升,乖離21,10),COLOR00389A;
FILLRGN(可羽化,乖離13,10),COLORFF76FF;
//畫圖
DRAWICON(佛珠,1.5,10);
PARTLINE(虔心向佛,均J長b),Color990099,linethick2,LINEDASH;
PARTLINE(NOT(虔心向佛),均J長b),color888888,linethick2,LINEDASH;
PARTLINE(福緣,均J短b),COLOR000055,linethick5;
PARTLINE(福緣,均J短b),COLOR000099,linethick3;
PARTLINE(福緣,均J短b),COLOR0000cc,linethick2;
PARTLINE(福緣,均J短b),COLOR0033ff,linethick1;
PARTLINE(緣盡,均J短b),COLOR333333,linethick4;
PARTLINE(緣盡,均J短b),COLOR777777,linethick3;
PARTLINE(緣盡,均J短b),COLORcccccc,linethick2;
PARTLINE(緣盡,均J短b),COLORffffff,linethick1;
DRAWICON(觀音指點,REF(均J短b,1),12);
DRAWTEXT(觀音點化,X+1,'觀音點化'),COLOR0000ff;
PARTLINE(大盤福緣,P均J短b),COLOR0033ff,CIRCLEDOT;
PARTLINE(大盤緣盡,P均J短b),COLORcccccc,CIRCLEDOT;
PARTLINE(大盤緣盡 AND 福緣,均J短b),COLORMAGENTA,linethick2;
//版權信息
//DRAWTEXT((SYSPARAM(2) = BARPOS),C,'WHK-WXW編輯V8.0808'),ALIGN5,colorFFFF00;

【WHK觀音點化】中各指標的市場意義與使用方法
一、"大盤福緣"顯示大盤處于較穩定的上攻時期.當其在0線處開始顯現時,說明大盤開始走穩止跌,可以找到抄底的市場機會.如果進一步上升,那么市場機會降臨,這時一定能選出走強的股票,你可以去選取領漲龍頭股介入;當指指標線在10的高位停留時,市場處于強勢上攻階段,贏利較易,機會不要錯過;實際操作還要看個股的"福緣"線,這里揭示的只是市場背境.
  對照"大盤福緣"與個股"福緣"兩線能清楚比較大盤與個股的啟動先后,強弱差異,個股對大盤的脫離狀況,揭示莊家的操盤個性與狀態.要特別注意區分個股的壓盤不漲,追盤上漲,大盤帶漲,逆盤上漲等情況,采取相應的對策.
二、"大盤緣盡"顯示市場處于弱市或熊市,沒有短炒功力者應離場休息.
三、"苦難眾生"為套牢比21周期均線,對市場的虧損狀況作了描述.當值接近10時,市場的接單留單大多被套,容易發生熊市反彈;當值逐漸減小時時,解套比增大,如果解套盤不能形成股價上漲的壓力,那么可判定莊家低位吸籌充分,一輪行情將會展開.
  對比套牢比與下面的綠色"解套比"線可以估計反彈的易難與高度.一般來說,兩線越近反彈時解套盤越少,反彈越易,反彈高度也就越大.當"解套比"線很近"套牢比"線時即使在熊市也很易產生反彈,是一種較準的短線套利機會.
四、"金色圣泉"是利用套牢比逐漸減小為依據作的一種趨勢指標,可作為股價均線趨勢的佐證.當兩類趨勢都向好時更有理由相信趨勢的可靠性.
五、 "觀音點化"信號用于預測長線大黑馬.在周線圖中看得更清楚.
六、"佛珠"是判大底的指標,并且成功率極高.
七、"虔心向佛"用半年KDJ反映市場多空搏奕的狀態和對峙位置,較好地反映了莊家運作的態度.使用"虔心向佛"可以確認中線走強趨勢.
八、"福緣"與"緣盡"線為短線波動線.是本指標最重要的一根操作指導線."福緣"線在0線開始出現時,個股上漲啟動有較大的可靠性,可介入."觀音指點"可用作選股.
  "福緣"線上升就持股,"緣盡"應減倉或離場.當"緣盡"線向下滑落時,明示了一個短期乃至中級以上的調整.這期間多頭是不應持股的.
  如"福緣"線上升到10并保持高位微型波動,股價必然處于強勢上漲期.可以牢牢盯住這種股票,用"下地獄"的敢死精神反復搏傻,直到行情結束.
九、"羽化"、"飛升"與"成仙"是用大正乖離判強勢程度的三個參考指標."成仙"信號用作選特強股.也可看作是對高位"福緣"線的一種詳細的顯微解說.

下載地址(點擊下圖進入下載地址網頁)

    【WHK觀音點化】副圖下載

軟件評論評論內容只代表網友觀點,與本站立場無關!

   評論摘要(共 0 條,得分 0 分,平均 0 分) 查看完整評論

下載說明

* 下載方法:點擊上面的綠色圖片(圖片有“下載地址”文字),就新開一個頁面,點擊“本地高速下載”,或者點擊文字“下載地址1”即可下載軟件

* 本網站提供各類股票軟件(大智慧股票軟件 股票軟件哪個好 股票軟件下載 通達信股票軟件 同花順軟件 飛狐軟件 文華軟件 期貨軟件 手機炒股軟件 指南針股票軟件 東方財富通)和各種股票軟件公式指標(大智慧公式 通達信公式 同花順公式 操盤手公式 文華公式 飛狐公式 等等股票公式 股票價格計算公式 股票公式網 股票公式大全 股票公式論壇),還有各類股票書籍(股票入門書籍下載 股票書籍下載 股票書籍免費下載),都網上搜集轉載可以免費下載
* 請一定升級到最新版WinRAR才能正常解壓本站提供的軟件!

本網提供的公式文件說明:
* alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
* exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
* tnc和tni格式股票公式,僅可以用通達信新引入使用,例如可以用通達信股票軟件引入使用;
* tne,tn6格式公式,可以用通達信公式編輯器5.0版導入,推薦通達信短線極品版本;
* hxf格式股票公式,僅可以用同花順股票軟件引入使用。
以上的各種軟件都可以在本網股票軟件欄目找到并下載!

* 關于股票公式時間限制,如果在引入大智慧公式,交易師公式或者飛狐公式的時候,發現公式名稱欄是空白的,這時候調整電腦時間到1997年,又能出現公式名稱 ,并且能正常顯示,可能是公式使用期限已過。
* 關于公式解密收費解密大智慧公式(FNC格式)大智慧股票池,同花順公式(hxf格式),操盤手公式(daf),飛狐公式(alg),博易大師公式,文華公式等等源碼,可解密完全加密定向加密公式或延時,收費服務無意勿擾,聯系QQ984388831。

* 關于股票公式源碼編輯
本網提供的源碼,一般都可以編輯成公式,如果不明白公式的編輯,在本頁右側教程錄像可參考,或者找公式教程資料學習,請搜索:教程

* 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!
* 站內提供的所有軟件包含和諧及注冊碼均是由網上搜集,若侵犯了你的版權利益,敬請來信通知我們!

關于本站 | 網站幫助 | 廣告合作 | 下載聲明 | 友情連接 | 網站地圖 |

聲明:本站所有股票軟件、股票書籍和股票新聞均免費。站內所有廣告,如有收費行為,均與本站無任何關系!請網友小心謹慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
頁面執行時間:3,953.12500 毫秒
葡京赌场官方网站 太保市| 兴安县| 大悟县| 道孚县| 龙岩市| 英吉沙县| 乐都县| 积石山| 嘉峪关市| 深圳市| 天祝| 文昌市| 四子王旗| 罗源县| 兴文县| 盐山县| 长白| 西平县| 营口市| 宜兰县| 凌源市| 肥乡县| 汤原县| 西和县| 且末县| 九龙坡区| 曲松县| 南安市| 古丈县| 靖江市| 宁南县| 崇信县| 乃东县| 梓潼县| 新竹县| 平舆县| 寿阳县| 兴城市| 吴川市| 龙州县| 宜宾县| 波密县| 全州县| 新干县| 永修县| 扶风县| 太仆寺旗| 巴林右旗| 江孜县| 吴堡县| 黄冈市| 凤城市| 洪湖市| 大渡口区| 甘南县| 台州市| 嵩明县| 天长市| 禹城市| 阿荣旗| 关岭| 渑池县| 南宫市| 双牌县| 台中县| 高邮市| 榆林市| 白河县| 清新县| 永昌县| 瓦房店市| 依安县| 抚州市| 延庆县| 平定县| 武强县| 岢岚县| 雷州市| 丹巴县| 北流市| 科尔| 龙川县| 垫江县| 新邵县| 鄂托克旗| 九龙城区| 温州市| 竹北市| 句容市| 威宁| 紫阳县| 惠水县| 嵊泗县| 大荔县| 安新县| 阿瓦提县| 宜州市| 凤庆县| 无极县| 湖北省| 德州市| 涪陵区| 常熟市| 江永县| 泰兴市| 淮滨县| 台州市| 孝义市| 南乐县| 盱眙县| 精河县| 青冈县| 东乌| 搜索| 郓城县| 普宁市| 宝兴县| 平塘县| 锦屏县| SHOW| 平乐县| 胶州市| 济源市| 新余市| 深泽县| 松原市| 集安市| 和田县| 南召县| 江口县| 崇仁县| 团风县| 马尔康县| 昌江| 聂荣县| 洪雅县| 金湖县|